Issue 175: A phrase in section "Property Quantifiers" of the CIDOC CRM reference document of should be changed

Starting Date: 
2010-04-21
Working Group: 
3
Status: 
Done
Closing Date: 
2011-05-18
Background: 

Dear All, 

The phrase in "Property Quantifiers": "The CRM defines some properties as being necessary for their domain or as being dependent from their range" seems to be wrong. 

I suggest "The CRM defines some properties as being necessary for their domain or as their range being dependent on it". 

PLEASE VOTE (or correct) 

Martin
8/4/2010 by email

Old Proposal: 

Dear All, 

After some iterations, I believe we may be even more verbose: 

"The CRM defines some dependencies between properties and the classes that are their domains or ranges. These can be one or both of the following: 
A] the property is necessary for the domain 
B] the property is necessary for the range, or, in other words, the range is dependent on the property" 

Please VOTE 

Best, 

Martin 
21/04/2010 by email from Martin

Current Proposal: 

New phrasing:

The CRM defines some dependencies between properties and the classes that are their domains or ranges. These can be one or both of the following:

A) the property is necessary for the domain 
B) the property is necessary for the range, or, in other words, the range is dependent on the property.

Outcome: 

Proposal accepted, Crete 18/5/2011